Opened 7 years ago

Closed 7 years ago

#7955 closed defect (fixed)

Can't access of Tor's IRC channel

Reported by: cypherpunks Owned by: cypherpunks
Priority: Very High Milestone:
Component: Archived/Development Progress Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Can't access of #tor channel.

Child Tickets

Change History (14)

comment:1 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

Please email help@… for support.

comment:2 Changed 7 years ago by cypherpunks

Component: Censorship analysisDevelopment Progress
Resolution: not a bug
Status: closedreopened

Please don't close tickets just because people haven't thoroughly investigated the issue yet.

comment:3 Changed 7 years ago by cypherpunks

Owner: changed from runa to cypherpunks
Status: reopenedassigned

comment:4 Changed 7 years ago by cypherpunks

Status: assignednew

comment:5 Changed 7 years ago by karsten

Resolution: not a bug
Status: newclosed

This sounds very much like a support issue though. Also, there's not much to investigate here. Please try the email that Runa suggested. Closing.

comment:6 Changed 7 years ago by cypherpunks

This sounds very much like a support issue though. Also, there's not much to investigate here. Please try the email that Runa suggested. Closing.

It's not about supporting, it's about censorship that limits development progress. It requires careful investigation actually. Why censorship happens? What need to do to fix or bypass it without loss performance.

But sent email anyway, nobody answer yet.

comment:7 Changed 7 years ago by cypherpunks

Resolution: not a bug
Status: closedreopened

Nobody answered.

Don't touch this ticket anymore.

comment:8 Changed 7 years ago by karsten

Resolution: not a bug
Status: reopenedclosed

Somebody is going to answer. Please be patient. Please only re-open this ticket if there's anything a developer can do. This is a bug tracker. Closing.

comment:9 Changed 7 years ago by cypherpunks

Resolution: not a bug
Status: closedreopened

Please only re-open this ticket if there's anything a developer can do.

Developers can migrate to another more adequate network.

comment:10 Changed 7 years ago by runa

Resolution: not a bug
Status: reopenedclosed

I have answered. You need to provide more information, via email to help@…, to help me figure out what's going on and why you are unable to connect to IRC.

This discussion belongs in the support desk until we can figure out what's going on. If we decide that it is, in fact, a development bug, we will open a new ticket on Trac. Please leave this ticket closed for now.

comment:11 Changed 7 years ago by cypherpunks

Resolution: not a bug
Status: closedreopened

oftc censors development. It must be fixed in some way.

comment:12 Changed 7 years ago by cypherpunks

Component: Development ProgressPonies
Status: reopenednew

comment:13 Changed 7 years ago by cypherpunks

Component: PoniesDevelopment Progress
Priority: normalcritical

The problem is tjfontaine. it ruins oftc with it's behavior. it corrupted with unlimit power and now directly bans every host I used. no need to say that it's huge limit for development. I suggest to fix it by migrate to another network or some conversation with another ircops about it. Do you prefer to stop vols commits just because such ircop?

comment:14 Changed 7 years ago by cypherpunks

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.