Opened 8 years ago

Closed 8 years ago

#7965 closed defect (duplicate)

TBB breaks Etsy

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Etsy does not work in TBB 2.3.25-2 (I assume it doesn't work in any

of the previous versions either). To reproduce:

The site is supposed to display a window that allows you to log in. You can get around this by first clicking on "Register" and then "Sign In" (you get a new page, not just a small window on top of the existing page).

Child Tickets

Change History (3)

comment:1 Changed 8 years ago by erinn

Confirmed. The first time I visited it with TBB it let me go to the sign-in page (sent me to a page rather than the normal JS pop-up), but on consecutive visits it doesn't let me try to sign in anymore. Hmm.

comment:2 Changed 8 years ago by runa

Probably related to #7774.

comment:3 Changed 8 years ago by runa

Resolution: duplicate
Status: newclosed

Disabling HTTPS Everywhere means you can log in as normal with TBB, so I say this is a duplicate of #7774.

Note: See TracTickets for help on using tickets.