Opened 5 years ago

Closed 3 years ago

#7979 closed defect (user disappeared)

the tool stops at Parsing GEOIP

Reported by: kenwoo Owned by:
Priority: Medium Milestone:
Component: Archived/Flashproxy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Jan 17 21:29:35.159 [Notice] Tor v0.2.4.7-alpha (git-e46e1ed1bc50ad24) running on Windows XP with Libevent 2.0.21-stable and OpenSSL 1.0.1c.
Jan 17 21:29:35.159 [Notice] Tor can't help you if you use it wrong! Learn how to be safe at https://www.torproject.org/download/download#warning
Jan 17 21:29:35.159 [Notice] This version is not a stable Tor release. Expect more bugs than usual.
Jan 17 21:29:35.259 [Notice] Read configuration file "D:\xxx\FlashProxies\Tor Browser\Data\Tor\torrc".
Jan 17 21:29:35.759 [Notice] Opening Socks listener on 127.0.0.1:9050
Jan 17 21:29:36.160 [Notice] Opening Control listener on 127.0.0.1:9051
Jan 17 21:29:36.561 [Notice] Parsing GEOIP IPv4 file .\Data\Tor\geoip.

Child Tickets

Change History (4)

comment:1 Changed 5 years ago by dcf

Component: - Select a componentPluggable transport
Parent ID: #7824
Status: newneeds_information

This, if it is a repeatable error, looks like a problem with the bundles in general, and not with the flashproxy/pyobfsproxy-specific changes?

kenwoo, does this happen every time? Does it happen even with the normal Tor Browser Bundle without bridges? When if I use a broken flash proxy setup, I still get to 10% bootstrapped.

comment:2 Changed 5 years ago by Daringdo

Hello Kenwoo i had the same problem i fixed it this way. Control panel/Add/remove programs/Add/remove windows components - Network services should be ticked already, click details then tick UPnP User interface. This setting does not always appear to be checked on xp installs by default. After UPnP has been installed by ticking and clicking next Tor will work.
Regards D

comment:3 Changed 3 years ago by asn

Component: Pluggable transportFlashproxy

Not sure what this ticket is about.
Probably more about flashproxy/port-fwd than general PTs though.

comment:4 Changed 3 years ago by dcf

Resolution: user disappeared
Status: needs_informationclosed

We never got feedback from the reporter on this. I'm guessing it doesn't exist anymore in current bundles, whatever it was.

Note: See TracTickets for help on using tickets.