Opened 7 years ago

Closed 7 years ago

#7985 closed defect (duplicate)

Vidalia bridge/relay/exit bundles missing libssp-0.dll

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user reported that the Vidalia bridge/relay/exit bundles do not work. I tested the Vidalia Bridge Bundle on Windows 7; Vidalia starts, but is unable to start Tor. Starting Tor on its own results in the following message: The program can't start because libssp-0.dll is missing from your computer. Try reinstalling the program to fix this problem.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by runa

Resolution: duplicate
Status: newclosed

Duplicate of #7649

Note: See TracTickets for help on using tickets.