Opened 11 years ago

Last modified 7 years ago

#799 closed defect (Not a bug)

Aug 12 16:37:07.937 [Fehler] Error from libevent: evsignal_init: socketpair: No error

Reported by: leMaximum Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version: 0.1.2.19
Severity: Keywords:
Cc: leMaximum Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Vidalia can not start TOR.
See report.

Aug 12 16:37:07.937 [Fehler] Error from libevent: evsignal_init: socketpair: No error

How can I sart TOR?

Thanks for soloutiones.

[Automatically added by flyspray2trac: Operating System: Windows 2k/XP]

Child Tickets

Attachments (1)

Fehler TOR, 14.08.jpg (36.6 KB) - added by leMaximum 11 years ago.
Error TOR

Download all attachments as: .zip

Change History (7)

comment:1 Changed 11 years ago by phobos

Which version Tor? Which version of XP (SP2, 3?)? What does the log say about libevent version?

Changed 11 years ago by leMaximum

Attachment: Fehler TOR, 14.08.jpg added

Error TOR

comment:2 Changed 11 years ago by leMaximum

Hi, Andrew,

OS: WINXP SP3, Kaspersky Internet Security 2009

Vidalia: 0.1.7

TOR: v0.2.0.30 (r15965) not aktiv

Qt: 4.4.1

Where can I find the libevent version log on my PC?

Rudolf

comment:3 Changed 11 years ago by nickm

Is it possible that you're running a firewall that is blocking connection to localhost? That would explain why
libevent is unable to make a local socket: it assumes that your computer is allowed to talk to itself.

comment:4 Changed 11 years ago by nickm

Closing as not-a-bug; this seems to happen when you have a firewall that blocks connections to localhost. The next
version of libevent should give a better error here.

comment:5 Changed 11 years ago by nickm

flyspray2trac: bug closed.

comment:6 Changed 7 years ago by nickm

Component: Tor ClientTor
Note: See TracTickets for help on using tickets.