Opened 6 years ago

Closed 6 years ago

#8048 closed defect (worksforme)

Compass: Select Family does not work

Reported by: mo Owned by: gsathya
Priority: Medium Milestone:
Component: Metrics/Compass Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Reproduce: https://atlas.torproject.org/#details/7DCB5313B9541DD29C94BFDE0ADF91DC91D2CFE9 is a valid relay. Its nickname is "politkovskaja", it's fingerprint obviously 7DCB5313B9541DD29C94BFDE0ADF91DC91D2CFE9.

I go to https://compass.torproject.org , and when I enter either the relay nickname or its fingerprint and press Submit, all I get is a crunching pacman that never stops (*). Tested in Chrome and Firefox.

Command line compass works fine.

(*) For realistic amounts of "never".

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gsathya

Resolution: worksforme
Status: newclosed

Works for me. If someone can reproduce this please reopen.

Note: See TracTickets for help on using tickets.