Opened 7 years ago

Closed 6 years ago

#8110 closed defect (worksforme)

Chrome and Basecamp.com

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: httpse-ruleset-bug
Cc: jfox@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

There appears to be an issues when accessing an account stored on Basecamp.com. Once logged in, if you click on any of your projects, you get a constant loading circle. However if you refresh the page it loads fine. This happens every time I attempt to load a project page. When I shut HTTPS everywhere off, the problem disappears.

Child Tickets

Attachments (1)

1-30-2013 11-34-18 AM.jpg (71.3 KB) - added by cypherpunks 7 years ago.
Screenshot

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by cypherpunks

Attachment: 1-30-2013 11-34-18 AM.jpg added

Screenshot

comment:1 Changed 7 years ago by pde

Keywords: httpse-ruleset-bug added

comment:2 Changed 7 years ago by pde

This is pretty weird, since there's no ruleset for BaseCamp and I can't even see evidence that any rulesets are active when logged in to it. I also can't reproduce the problem. But if you can, let's see if a fix for #7492 is of any help.

comment:3 Changed 6 years ago by pde

Resolution: worksforme
Status: newclosed

I'm closing this; please reopen if you can reproduce it!

Note: See TracTickets for help on using tickets.