Opened 7 years ago

Closed 7 years ago

#8130 closed defect (not a bug)

No reply from GetTor

Reported by: runa Owned by:
Priority: Medium Milestone:
Component: Applications/GetTor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user (RT-#6976) is not getting any replies from GetTor when sending an email, from a gmail account, with a blank subject and windows' in the body.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by kaner

Resolution: not a bug
Status: newclosed

GetTor works from GMail. If someone mails GetTor 3 mails in a row that are garbage, it blacklists that user for a week (iirc).

Note: See TracTickets for help on using tickets.