Opened 7 years ago

Closed 7 years ago

#8134 closed defect (not a bug)

Can't choose specific exit node

Reported by: frederichfro Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I try to put a fingerprint in ExitNodes I get the following errors:

[Warning] No specified exit routers seem to be running:

can't choose an exit.
[Warning] failed to choose an exit server

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by arma

Priority: criticalnormal
Resolution: not a bug
Status: newclosed

It sounds like you picked a relay that isn't up. If you tell Tor that it must exit from a certain relay, but it can't, then you'll get this situation.

Please direct further support queries to the help@rt list: https://www.torproject.org/about/contact

comment:2 Changed 7 years ago by frederichfro

This happens on all the relays I try to access. It's hard for me to believe every relay is closed.

comment:3 Changed 7 years ago by frederichfro

Resolution: not a bug
Status: closedreopened

I have tried over 50 relays with over 100 days uptime from this site: http://torstatus.blutmagie.de

None of them worked.

comment:4 Changed 7 years ago by frederichfro

Ok, I found a few which worked, but guess what: all of them are blacklisted for spam!

comment:5 Changed 7 years ago by mo

Resolution: not a bug
Status: reopenedclosed
Note: See TracTickets for help on using tickets.