Opened 7 years ago

Closed 6 years ago

#8176 closed defect (not a bug)

Status code 407, "Proxy Authentication Required"

Reported by: torrin321 Owned by: torrin321
Priority: High Milestone: TorBrowserBundle 2.3.x-stable
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords: Authentication Tor Vidalia Problem
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

I am having some trouble with TOR, which I recently installed. I am at a college and we use the schools proxy to connect to the internet. I have an account for the network, and the username has to involve the name. I filled in the address and port. In the username I did "domain\username" and obviously in password I put the password. I'm not sure which ports the school may block, if any at all, but I tried that setting multiple times with the basic ports then other ones that I suspected they did. It is an HTTPS proxy.

When I try to start it, everything goes well until "Establishing an encrypted directory connection. In the message log I see
Warning: The https proxy sent back an unexpected status code 407 ("Proxy Authentication Required"). Closing. I have tried editing the settings first in the vidalia settings window and later in the torrc file. Nothing has worked as of yet. I am using "tor-browser-2.3.2.5-2". If anyone can help me, please do.If I am in the wrong place, sorry. Thanks in advance.

Child Tickets

Change History (6)

comment:1 Changed 7 years ago by torrin321

Priority: normalmajor

comment:2 Changed 7 years ago by torrin321

Keywords: Authentication Tor Vidalia Problem added

comment:3 Changed 7 years ago by torrin321

Owner: set to torrin321
Status: newaccepted

comment:4 Changed 6 years ago by cwt96

Component: - Select a componentTor bundles/installation

comment:5 Changed 6 years ago by cwt96

Component: Tor bundles/installationTor

comment:6 Changed 6 years ago by nickm

Resolution: not a bug
Status: acceptedclosed

This sounds like a support issue for your firewall. Try contacting help@… ?

Note: See TracTickets for help on using tickets.