Opened 6 years ago

Closed 5 years ago

Last modified 3 years ago

#8187 closed defect (worksforme)

TBB 2.3.25-2 on Windows 8 says "This app can't run on your PC"

Reported by: runa Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user with Windows 8 tried running TBB 2.3.25-2 and got a message saying "This app can't run on your PC". A quick search on Google suggests an issue with 32-bit vs 64-bit, but TBB for Windows should be 32-bit only. The user also tried running TBB in XP/Vista/7 compatibility mode, without any luck.

I believe TBB is working just fine for a number of other Windows 8 users.

Child Tickets

Change History (9)

comment:1 Changed 6 years ago by rransom

Does this user's computer have an ARM processor?

comment:2 Changed 6 years ago by phoul

Another user reported the issue with 2.3.25-6.

64bit Windows 8 with an i5 processor.

comment:3 Changed 5 years ago by erinn

Keywords: needs-triage added

comment:4 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:5 Changed 5 years ago by brade

Keywords: needs-triage removed
Status: newneeds_information

Is anyone with Windows 8 able to reproduce this problem with Tor Browser 3.6.x?
Is the help desk still receiving these types of problem reports?

comment:6 in reply to:  5 ; Changed 5 years ago by phoul

Replying to brade:

Is anyone with Windows 8 able to reproduce this problem with Tor Browser 3.6.x?
Is the help desk still receiving these types of problem reports?

I have not seen this issue come through the help desk in a while.

comment:7 in reply to:  6 Changed 5 years ago by brade

Resolution: worksforme
Status: needs_informationclosed

Replying to phoul:

I have not seen this issue come through the help desk in a while.

Thanks for the info. Closing this (old) bug.

comment:8 Changed 3 years ago by skankhunt42

Severity: Normal

I have had to reinstall tor 9 times since september on my laptop. Sometimes it works for a couple weeks, sometimes it stops working like this before I can do anything in the browser. I tried looking at it in process viewer, but I couldn't find anything trying to use the files besides tor itself. When it is not running, nothing is using the files (as expected)

Last edited 3 years ago by skankhunt42 (previous) (diff)

comment:9 in reply to:  8 Changed 3 years ago by mcs

Replying to skankhunt42:

I have had to reinstall tor 9 times since september on my laptop. Sometimes it works for a couple weeks, sometimes it stops working like this before I can do anything in the browser. I tried looking at it in process viewer, but I couldn't find anything trying to use the files besides tor itself. When it is not running, nothing is using the files (as expected)

I am sorry that Tor Browser is not working reliably for you. This ticket is closed and it references a very old version of Tor Browser, but if you can provide updated information such as the following then it might be worthwhile to reopen this ticket:

  • The exact behavior and error messages that you see.
  • Your Windows version, e.g., Windows 7 Pro 32bit.
  • Your Tor Browser version (and if you are not using the current version, please upgrade).
  • Tor Browser installation method, e.g., are you doing a clean install to fix the problem?
  • Tor Browser upgrade method, e.g., are you using the built-in updater?
  • Information about any anti-virus / anti-malware software that you are using. And does it help to disable all anti-virus / anti-malware software?
Last edited 3 years ago by mcs (previous) (diff)
Note: See TracTickets for help on using tickets.