Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8204 closed defect (fixed)

[CHROME] Wolfram Alpha breaks for inexplicable reasons

Reported by: pde Owned by: pde
Priority: Very High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: #8693 Points:
Reviewer: Sponsor:

Description

Go to Wolfram Alpha. Search for "eff.org". Works fine in Firefox, but is broken in the Chrome port?!?

Child Tickets

Change History (4)

comment:1 Changed 7 years ago by pde

Well, I should add that there's a (false) mixed content warning on this site in Chrome, which may be another bug. But even once "load anyway" has been performed, the page remains broken.

comment:2 Changed 7 years ago by pde

Resolution: fixed
Status: newclosed

This *might* be an instance of https://code.google.com/p/chromium/issues/detail?id=122548 . For the time being, I'm going to mark this ruleset as platform="firefox" :/

comment:3 Changed 6 years ago by pde

Milestone: HTTPS-E 3.1.5
Parent ID: #8693

Hmmm, now I'm seeing this in Firefox too :(

However there's also bug #8693 so leaving this closed as a duplicate of that.

comment:4 Changed 6 years ago by pde

Milestone: HTTPS-E 3.1.5
Note: See TracTickets for help on using tickets.