Opened 7 years ago

Closed 7 years ago

#8229 closed enhancement (duplicate)

Add banner to wiki that it is a community space

Reported by: mo Owned by:
Priority: Low Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I believe it would be good to add a banner to the wiki that warns people about its contents. (not reviewed, might be wrong and outdated etc)

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by arma

Sounds good to me

comment:2 Changed 7 years ago by rransom

Duplicate of #5513.

comment:3 Changed 7 years ago by mo

Resolution: duplicate
Status: newclosed

oh. :( sorry, did not find/see it.

Note: See TracTickets for help on using tickets.