Opened 7 years ago

Closed 7 years ago

#8267 closed defect (duplicate)

Internal bug???

Reported by: mootu Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Mon 18. Feb 05:31:27 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: microdesc.c:491: microdesc_cache_rebuild: Assertion fast_memeq(md->body, "onion-key", 9) failed; aborting.
"

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by arma

Component: - Select a componentTor
Keywords: tor-client added
Milestone: Vidalia: 0.3.x
Priority: majornormal
Type: projectdefect

comment:2 Changed 7 years ago by nickm

Resolution: duplicate
Status: newclosed

This looks like a duplicate of #8031 .

Note: See TracTickets for help on using tickets.