Opened 7 years ago

Closed 7 years ago

#8279 closed defect (not a bug)

"Relays by Country" not current

Reported by: tmpname0901 Owned by:
Priority: Medium Milestone:
Component: Metrics/Website Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The per-country count of relays at https://metrics.torproject.org/csv/relaycountries.csv is no longer updating. The most recent date in the file is 31 Jan 2013.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by karsten

Resolution: not a bug
Status: newclosed

This is not a bug. I had to disable updating by-country data because it took hours to compute those numbers. I just added a comment to the network page: "Note that updating by-country data has been temporarily disabled as of February 2013, because it has become prohibitively expensive. This is not a bug, but a known problem that we will work on as time permits." If you want to get informed when this will be fixed, you should watch #8127. Might take a bit though. Closing.

Note: See TracTickets for help on using tickets.