Opened 7 years ago

Closed 7 years ago

#8311 closed enhancement (not a bug)

Add smart referer spoofing

Reported by: cypherpunks Owned by: mikeperry
Priority: High Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I know in past Torbutton had this feature and I guess it was removed because of some navigation problems. Correct me if I'm wrong and please explain why is it a good or bad idea implementing this feature.

I'm currently using https://addons.mozilla.org/en-US/firefox/addon/smart-referer/ it's a very little & simple addon but works great. I haven't seen any issue so far

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by cypherpunks

Related tickets: #3429 #3809

comment:2 Changed 7 years ago by cypherpunks

Priority: normalmajor

Any comments on this?

comment:3 Changed 7 years ago by mikeperry

Resolution: not a bug
Status: newclosed

Please stop changing priorities just to get attention.

https://www.torproject.org/projects/torbrowser/design/#deprecate

Note: See TracTickets for help on using tickets.