Opened 7 years ago

Closed 7 years ago

#8441 closed defect (duplicate)

Bug: microdesc_free() called, but md was still referenced 1 node(s)

Reported by: joepie1900 Owned by: nickm
Priority: Medium Milestone: Tor: 0.2.3.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I was asked to report the following:

[za 9. mrt 17:04:21 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

I use torbrowser and have a relay running. If you need any other information please let me know

Kind regards

Frits

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by mikeperry

Component: TorBrowserButtonTor
Keywords: tor-client added
Milestone: Vidalia: 0.2.15Tor: 0.2.3.x-final
Owner: changed from mikeperry to nickm
Status: newassigned
Summary: Error messageBug: microdesc_free() called, but md was still referenced 1 node(s)
Version: HTTPS-E 3.1.3

I assume this was TBB-stable based on the milestone versions?

comment:2 Changed 7 years ago by nickm

Resolution: duplicate
Status: assignedclosed

It appears to be a duplicate of #7164

Note: See TracTickets for help on using tickets.