Opened 7 years ago

Closed 7 years ago

#8466 closed defect (duplicate)

Tor Software Error

Reported by: krowniros Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: krowniros@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Mi 13. mar. 19:18:05 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by krowniros

Cc: krowniros@… added

comment:2 Changed 7 years ago by nickm

Resolution: duplicate
Status: newclosed

Seems to be a duplicate of #7164

Note: See TracTickets for help on using tickets.