Opened 7 years ago

Closed 7 years ago

#8504 closed defect (duplicate)

Bug: microdesc_free()

Reported by: eliaz Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A few days ago my bridge relay log asked me to report a bunch of

Mar 14 13:16:27.891 [Warning] microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1

Don't know if you need it, but these were after the uptime report

Mar 14 08:10:53.474 [Notice] Heartbeat: Tor's uptime is 6 days 17:53 hours, with 1 circuits open. I've sent 162.25 MB and received 261.07 MB.

HTH - eliaz

Child Tickets

Change History (2)

comment:1 Changed 7 years ago by rransom

Another duplicate of #7164. This log message should be silenced in 0.2.3.x if you don't plan to apply the fix there.

comment:2 Changed 7 years ago by nickm

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.