Opened 5 years ago

Closed 5 years ago

#8554 closed defect (duplicate)

tor dies immediately with git current (git-7c2eabcf8e68aee1)

Reported by: yancm Owned by:
Priority: Very High Milestone:
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After the latest update and compile, tor dies at start up with:
Mar 20 07:03:50.000 [err] get_net_param_from_list(): Bug: src/or/networkstatus.c:2192: get_net_param_from_list: Assertion min_val <= default_val failed; aborting.
Mar 21 06:05:37.000 [notice] Tor 0.2.5.0-alpha-dev (git-7c2eabcf8e68aee1) opening log file.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed

Duplicate of #8553

Note: See TracTickets for help on using tickets.