Opened 6 years ago

Closed 6 years ago

#8556 closed defect (duplicate)

TOR Browser/Vidalia (current version) - Error message

Reported by: st33l Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Thu Mar 21 12:17:46 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

This is a duplicate of #7164. With any luck, the new debugging stuff I added for this will, in the next 0.2.4 release, make it clear why this is happening, and let us fix it. (On the bright side, it's harmless but annoying.)

Note: See TracTickets for help on using tickets.