Opened 6 years ago

Closed 6 years ago

#8562 closed defect (duplicate)

[Fri Mar 22 01:27:16 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1 "

Reported by: Drunk_Chicken Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Fri Mar 22 01:27:16 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

Duplicate of #7164

Note: See TracTickets for help on using tickets.