Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8579 closed defect (invalid)

[Crash] Tor Browser Bundle Linux 64 bit immediately crashes visiting website

Reported by: chelsel Owned by: mikeperry
Priority: High Milestone: Tor: 0.2.3.x-final
Component: Firefox Patch Issues Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: g.koppen@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello.

Using Tor Browser Bundle for Linux 64bit Version 2.3.25-5.
Completely stock bundle, with no customization. Completely fresh session.

If visiting the following website, Tor Browser crashes, when the website is almost loaded.

I guess it has something to do with the dynamic content which is loaded by the website. I tried to save the complete website, then open it from a local folder with the Tor Browser -> this did not lead to the crash.

Maybe the dynamic content is changed during the day, this crash is reproducable as of 23.03.2013: 20:45 UCT +1 (Germany)

This is the Link to the site:

http://www.sueddeutsche.de/bayern/wiederaufnahmeantrag-der-staatsantwaltschaft-fall-mollath-die-liste-der-zweifel-1.1631545

Child Tickets

Change History (7)

comment:1 Changed 7 years ago by arma

Component: - Select a componentFirefox Patch Issues
Owner: set to mikeperry

comment:2 Changed 7 years ago by mikeperry

Keywords: tbb-crash tbb-usability-website added

comment:3 Changed 7 years ago by mikeperry

Priority: normalmajor

comment:4 Changed 7 years ago by gk

Cc: g.koppen@… added

comment:5 Changed 7 years ago by gk

Is this still reproducible for you? If so, which Linux are you using? I don't have a problem with this link on a Ubuntu 12.04.

comment:6 Changed 7 years ago by chelsel

Resolution: invalid
Status: newclosed

Unfortunately can not be triggered with this link anymore. like I said, it probably was because of some dynamic content that was loaded.

changing to invalid.
pity, it's very annoying.

comment:7 Changed 7 years ago by mikeperry

Keywords: tbb-crash tbb-usability-website removed

We may have instances of this same bug in #8559, #8601, and #8618. Very similar stack traces and assertions are happening in each case. Removing the tags from this one though.

Note: See TracTickets for help on using tickets.