Opened 4 years ago

Closed 4 years ago

#8592 closed defect (not a bug)

Flashproxy doesn't work on Firefox

Reported by: cypherpunks Owned by: dcf
Priority: Medium Milestone:
Component: Archived/Flashproxy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When I run Flashproxy using the debug flag[1] I receive the follwing error:

Facilitator: got client:{ host: "x.x.x.x", port: 9000 } relay:{ host: "x.x.x.x", port: 9901 }.
Client: connecting.
ProxyPair: exception while connecting: "The operation is insecure.".
Dying.
Client: connecting.
ProxyPair: exception while connecting: "The operation is insecure.".
Dying.

I tried it on Firfox 18 and Aurora.

[1] https://crypto.stanford.edu/flashproxy/embed.html?debug=1

Child Tickets

Change History (2)

comment:2 Changed 4 years ago by cypherpunks

Resolution: not a bug
Status: newclosed

Thank you.

Note: See TracTickets for help on using tickets.