Opened 7 years ago

Closed 7 years ago

#8603 closed task (wontfix)

Configure, test, and update ask.torproject.org

Reported by: runa Owned by: runa
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: mo, tails@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have an admin account on ask.torproject.org. I should create accounts for a few other users and ask them to help me configure it if needed, and populate it with common questions and answers.

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by mo

Cc: mo added

comment:2 Changed 7 years ago by T(A)ILS developers

Cc: tails@… added

comment:3 Changed 7 years ago by T(A)ILS developers

Here are a few comments:

  1. I'm really happy to have an implementation to test!
  1. The search engine is a bit too strict. For example, if I search "turtle" or "Can I turtle?", I get two results: "How do I turtle?" and "I like turtles". But if I search "Is it possible to turtle?" or "turtle problem" I get no result. I wish the search engine would provide more results, maybe degraded, if not all the words in the question are found.
  1. It's not clear to me what is the intended behavior of the "ask anonymously" checkbox while ask a question. Because then I'm still forced to push the button "Login/Signup to Post" that brings me to a login page.

While doing our first tests with OSQA and Askbot, we thought about solving the anonymity issue by stating clearly on the login page that the email address is optional. It is not checked by Askbot anyway so allowing to leave it blank was pretty easy. That would force people to create an account but without any further identifying information. We even had a patch for that on OSQA (should be a good inspiration for Askbot since that's started as a fork).

  1. If I remember correctly, the first question I asked went through moderation. Is this configured already? What are the criteria to go through moderation? Maybe that's related with ticket 8518.

comment:4 Changed 7 years ago by runa

We have decided to give Stack Exchange a try. I have proposed a page and it is currently in the "Definition" phase: http://area51.stackexchange.com/proposals/56447/tor-online-anonymity-privacy-and-security

comment:5 Changed 7 years ago by phobos

Resolution: wontfix
Status: newclosed

ask is dead

Note: See TracTickets for help on using tickets.