Opened 6 years ago

Closed 5 years ago

#8616 closed defect (duplicate)

Improve the interface of the mail distributor of BridgeDB

Reported by: asn Owned by: isis
Priority: Medium Milestone:
Component: Circumvention/BridgeDB Version:
Severity: Keywords: bridgedb-email
Cc: isis, sysrqb Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The strings and interface of the BridgeDB mail distributor can be improved to be more user-friendly.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by sysrqb

Keywords: important added

comment:2 Changed 5 years ago by isis

Cc: isis sysrqb added
Keywords: bridgedb-0.1.x bridgedb-email added; important removed
Owner: set to isis
Parent ID: #7296
Status: newassigned

comment:3 Changed 5 years ago by isis

Keywords: bridgedb-0.1.x removed
Resolution: duplicate
Status: assignedclosed

Marking as a duplicate of #7547, since they are the same problem and this ticket has no discussion.

Note: See TracTickets for help on using tickets.