Opened 4 years ago

Closed 4 years ago

#8804 closed defect (fixed)

Windows Pluggable Transports Browser is a dead link

Reported by: matt Owned by:
Priority: High Milestone:
Component: Webpages/Website Version:
Severity: Keywords: flashproxy
Cc: weasel, erinn, dcf@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The page https://www.torproject.org/projects/obfsproxy.html.en has a link at the bottom of the page to the Windows Obfsproxy Tor Browser Bundle. Clicking this link takes the user here:

https://www.torproject.org/dist/torbrowser/tor-pluggable-transports-browser-2.4.12-alpha-1_en-US.exe

The problem is this is a dead link. The links to the Mac OSX, Linux-32 and Linux-64 packages are fine.

Child Tickets

Change History (4)

comment:1 Changed 4 years ago by dcf

Cc: dcf@… added
Keywords: flashproxy added

comment:2 Changed 4 years ago by asn

https://lists.torproject.org/pipermail/tor-commits/2013-May/056016.html might have fixed it. A website rebuild is needed.

comment:4 Changed 4 years ago by arma

Resolution: fixed
Status: newclosed

I appended -pt1 to each of the versions, and pushed the website (svn commit 26181).

Reopen if there's still anything not-done.

Note: See TracTickets for help on using tickets.