Opened 5 years ago

Closed 4 years ago

#8812 closed task (not a bug)

Check for possible extension conflicts with TorBirdy

Reported by: sukhbir Owned by: ioerror
Priority: Medium Milestone:
Component: Applications/TorBirdy Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Bry8Star reports on IRC that when using the "Tweekilla", "New Account Types" and "WebApp Tabs" extensions, that there was a conflict when TorBirdy was disabled or uninstalled.

It should not be related to us since we are not touching other extensions, but still we should check to make sure that there isn't a bug anywhere else.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by sukhbir

Resolution: not a bug
Status: newclosed

Tested TorBirdy with TweeQuilla, New Account Types, and WebApp Tabs. There seems to be no conflict when using TorBirdy, or when it was disabled or uninstalled. Since you reported that this was a one-time incident, seems like it was something else and not related to TorBirdy. Closing this ticket but if you see a possible conflict again, please re-open it and describe the behavior.

Note: See TracTickets for help on using tickets.