Opened 6 years ago

Closed 6 years ago

Last modified 3 years ago

#8814 closed enhancement (not a bug)

New Spanish translation available

Reported by: Envite Owned by: runa
Priority: Medium Milestone:
Component: Community/Translations Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I have revised and corrected the attached translation

Child Tickets

Attachments (1)

for_translation_torproject_tails-mat-guipot_es.po (3.6 KB) - added by Envite 6 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 6 years ago by runa

Resolution: not a bug
Status: newclosed

There is no need to attach the .po here, our translation server will automatically pull new translations and put them in the translations.git repository. Additionally, Tails does not have a Trac component. The developers usually keep up with new translations, and I believe they will soon be making changes to mat-gui anyways.

comment:2 Changed 3 years ago by isabela

Component: User Experience/TranslationsCommunity/Translations
Note: See TracTickets for help on using tickets.