Opened 6 years ago

Closed 6 years ago

#8826 closed defect (worksforme)

HTTPS-E: www.panasonic.com broken, needs disabling

Reported by: cypherpunks Owned by: pde
Priority: Medium Milestone: HTTPS-E 3.2.2
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E 3.2
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When accessing www.panasonic.com with HTTPS-E activated, there is a delay before anything happens, and then the site displays this message:

"We're sorry, www.panasonic.com is temporarily closed for site maintenance."

Trying with HTTPS-E disabled or with a custom disable rule works. Everything points to a broken website.

Browser: Firefox 20.0
HTTPS-E: 3.2

Thanks!

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by pde

Milestone: HTTPS-E 3.2.2

I can't reproduce this problem.

(However I do note that the ruleset is also mixed content, so flagging it as such).

comment:2 Changed 6 years ago by pde

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.