Opened 7 years ago

Closed 7 years ago

#8832 closed defect (fixed)

FAQ - What programs can I use with Tor? - outdated

Reported by: proper Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: adrelanos@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Most of our work so far has focused on the Firefox web browser. The bundles on the download page automatically install the Torbutton Firefox extension if you have Firefox installed. As of version 1.2.0, Torbutton now takes care of a lot of the connection-level and application-level worries.

You don't install TorButton anymore. You install a bundle optimized for anonymity and privacy with a patched variant of Firefox. Installing TorButton manually in stock Firefox is discouraged. That FAQ entry should reflect that.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by phobos

Resolution: not a bug
Status: newclosed

The FAQ is world writable. Feel free to update it.

comment:2 Changed 7 years ago by proper

Cc: adrelanos@… added
Resolution: not a bug
Status: closedreopened

I was talking about https://www.torproject.org/docs/faq.html.en#CompatibleApplications which is to my best knowledge, not world editable. (Not talking about the wiki.)

comment:3 Changed 7 years ago by mttp

Resolution: fixed
Status: reopenedclosed

It looks like Andrew or Roger fixed this.

Note: See TracTickets for help on using tickets.