Opened 6 years ago

Closed 6 years ago

Last modified 23 months ago

#8843 closed defect (worksforme)

How to reliably crash TorBrowser with one URL

Reported by: cryptal Owned by: mikeperry
Priority: Immediate Milestone: TorBrowserBundle 2.3.x-stable
Component: Firefox Patch Issues Version:
Severity: Normal Keywords: tbb-crash
Cc: g.koppen@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

And a trivial one at that:

http://blockchain.info/tobtc?currency=USD&value=123

Vanilla tor-browser-2.3.25-6_en-US.exe freshly unpacked on Windows 7 SP1.

Might be related to #8821, but the error is different:

The program tbb-firefox.exe version 17.0.5.4839 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.
 Process ID: f88
 Start Time: 01ce4bd3561faaeb
 Termination Time: 31
 Application Path: C:\tbb\Tor Browser\FirefoxPortable\App\Firefox\tbb-firefox.exe
 Report Id: b8d1e50b-b7c6-11e2-af4d-b072862ca7cd

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by gk

Cc: g.koppen@… added
Component: - Select a componentFirefox Patch Issues
Owner: set to mikeperry

comment:2 Changed 6 years ago by gk

Does the new TBB (2.3.25-8) fix this issue for you?

comment:3 Changed 6 years ago by mikeperry

Resolution: worksforme
Status: newclosed

comment:4 Changed 23 months ago by teor

Severity: Normal

Set all tickets without a severity to "Normal"

Note: See TracTickets for help on using tickets.