Opened 7 years ago

Closed 4 years ago

Last modified 3 years ago

#8852 closed defect (worksforme)

Orbot + Firefox 10.0.4 + Proxymob 0.0.8

Reported by: hokaneko Owned by: n8fr8
Priority: High Milestone:
Component: Applications/Orbot Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I installed Orbot and firefox 10.0.4 + proxymob 0.0.8 and I’ve been able to browse the deepweb for a few hours without any pb.
But maybe 2 days ago I suddenly couldn’t access tor anymore. I didn’t make any changes in between.
Orbot starts normally and is connected. If I go to
https://check.torproject.org
with firefox+proxymob I’ve got a nice
“Congratulations. Your browser is configured to use tor”.
But I can’t load any .onion page anymore.
I tried to reinstall everything, I restored the factory settings of my phone, I tried to define proxies manually, I tried under Wifi and 3G, I tried older versions of firefox and even proxymob, etc, etc. But it just don’t work anymore even if I see “congratulations, your Browser is configured to use Tor”
Any idea would be welcome !!

Samsung S GT-i9000
(I don’t want to root my device as I saw firefox running deepweb perfectly)
Android GingerBread 2.3.6 unrooted
firefox 10.0.4
proxymob 0.0.8
SOCKS Proxy Host 127.0.0.1
SOCKS Proxy Port 9050
SOCKS Remote DNS True

Child Tickets

Change History (5)

comment:1 Changed 7 years ago by hokaneko

Maybe should I had :

If I only define the Socks Proxy/Port and try to open any .onion page :
Firefox can't establish a connexion to the server.

If I define Socks and Http : (127.0.0.1: 9050, 127.0.0.1:8118)
500 Internal Privoxy Error [...] Could not load template file forwarding -failed or one of its included components.

If I try Orweb :
500 Internal Privoxy Error [...] same as precedent error message.

comment:2 Changed 5 years ago by nickm

Milestone: Tor: unspecified

Removing tickets with non-Tor components from "Tor:Unspecified"

comment:3 Changed 4 years ago by ikurua22

Resolution: worksforme
Severity: Normal
Status: newclosed

Try Orfox.

If you REALLY need to use firefox, make sure:
network.proxy.socks_remote_dns = true
network.proxy.socks = 127.0.0.1
network.proxy.socks_port = 9050
network.proxy.socks_version = 5
and DO NOT set http proxy. Nothing else.

comment:4 Changed 4 years ago by ikurua22

Keywords: 500 privoxy page inaccessible removed
Version: unspeficied

comment:5 in reply to:  description Changed 3 years ago by narding_gilas

Replying to hokaneko:

I installed Orbot and firefox 10.0.4 + proxymob 0.0.8 and I’ve been able to browse the deepweb for a few hours without any pb.
But maybe 2 days ago I suddenly couldn’t access tor anymore. I didn’t make any changes in between.
Orbot starts normally and is connected. If I go to
https://check.torproject.org
with firefox+proxymob I’ve got a nice
“Congratulations. Your browser is configured to use tor”.
But I can’t load any .onion page anymore.
I tried to reinstall everything, I restored the factory settings of my phone, I tried to define proxies manually, I tried under Wifi and 3G, I tried older versions of firefox and even proxymob, etc, etc. But it just don’t work anymore even if I see “congratulations, your Browser is configured to use Tor”
Any idea would be welcome !!

Samsung S GT-i9000
(I don’t want to root my device as I saw firefox running deepweb perfectly)
Android GingerBread 2.3.6 unrooted
firefox 10.0.4
proxymob 0.0.8
SOCKS Proxy Host 127.0.0.1
SOCKS Proxy Port 9050
SOCKS Remote DNS True

Note: See TracTickets for help on using tickets.