Opened 6 years ago

Closed 6 years ago

#8871 closed defect (duplicate)

getting an error a few times every hour!

Reported by: tryy3 Owned by:
Priority: High Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Every hour I am getting this: maj 13 23:03:29.538 [Warning] microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1

About 10 times every hour!
I don't know what it means so if anyone could help me solve it, it would be great!

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Looks like a duplicate of #7164. Please help provide details over there!

Note: See TracTickets for help on using tickets.