Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8872 closed defect (duplicate)

Bug: Unexpectedly high successes counts (174.000000/173.000000)

Reported by: LoneRanger1012 Owned by:
Priority: Medium Milestone: Tor: 0.2.4.x-final
Component: Core Tor/Tor Version: Tor: 0.2.4.12-alpha
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Mon May 13 07:55:33 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "pathbias_count_build_success(): Bug: Unexpectedly high successes counts (174.000000/173.000000) for guard gurgle ($948CDA1CE63D2165567B81706CD8C0E9F8934A47)
"

Child Tickets

Attachments (1)

McAfee Risky Connection Blocked message 20130520.png (21.1 KB) - added by LoneRanger1012 6 years ago.
McAfee message right after re-booting computeer

Download all attachments as: .zip

Change History (7)

comment:1 Changed 6 years ago by arma

Component: - Select a componentTor
Keywords: tor-client added
Milestone: Tor: 0.2.4.x-final

comment:2 Changed 6 years ago by arma

To be clear, this was with Tor 0.2.4.12-alpha? Was this one of the TBBs? (If so, which one exactly?)

comment:3 Changed 6 years ago by LoneRanger1012

I am currently using vidalia-relay-bundle-0.2.4.12-alpha-0.2.21 which I downloaded on May 11 of this year. Essentially the same error has now repeated 24 times since my last re-boot less that 14 hours ago. This is the current start-up message:

[Tue May 14 20:29:06 2013] The Tor Software is Running - You are currently running version "0.2.4.12-alpha (git-91b8bc26f160f172)" of the Tor software.

I am running it in Windows 7 64 bit and my primary firewall software is now the AT&T branded version of McAfee which is set to allow Tor full access to the Internet. I recently changed from a privately purchased version of McAfee Total Protection which had expired. My 2-Wire AT&T branded modem is customized with pinholes as well, and that has not changed for over a year. I am about to re-boot my computer again because McAfee wants me to, so some detail history may now be lost.

Changed 6 years ago by LoneRanger1012

McAfee message right after re-booting computeer

comment:4 Changed 6 years ago by LoneRanger1012

I suppose this attachment is another McAfee false positive, but because of the timing I am reporting it here.

comment:5 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

If this recurs in 0.2.4.13, it isn't a duplicate of #8235 . Closing as a duplicate now; please reopen if it happens in 0.2.4.13-alpha once that release is out.

comment:6 Changed 6 years ago by cypherpunks

Seeing this a lot with the 3.0 alpha TBB:

Jun 29 20:17:41.000 [notice] pathbias_count_build_success(): Bug: Unexpectedly high successes counts (189.312500/188.000000) for guard Evey ($FF986A4573185A6912A0FF28335210CC05CE00DE)

Note: See TracTickets for help on using tickets.