Opened 6 years ago

Closed 6 years ago

#8894 closed defect (not a bug)

why I get IP address which is not listed in torstatus website?

Reported by: asteriks Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Check Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hi, I get several times IP address and there is no such address in torstatus.blutmagie.de

I don't use bridges, I use tails with tor (vidalia 0.2.21, tor 0.2.3.25) although I don't think version of tor has anything with this problem. why this happen?

What Is My IP Address? - ifconfig.me
Your Connection
IP Address 109.163.233.194
Remote Host foto.ro1.torservers.net
User Agent Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0

beside it, torcheck website many times showed me different IP address than other websites like ifconfig.me and so on. all other sites show the same IP, only check.torproject.org show some other IP.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by karsten

Resolution: not a bug
Status: newclosed

You're using an exit node that uses a different IP address for exiting to the Internet than for registering in the Tor network. This is quite usual. Tor Status doesn't know about this, but Atlas does. If you search for the IP address above, you get three hits: https://atlas.torproject.org/#search/109.163.233.194

Note: See TracTickets for help on using tickets.