Opened 6 years ago

Closed 6 years ago

#8906 closed project (not a bug)

Tor connection failed

Reported by: davidoff Owned by: chiiph
Priority: Medium Milestone:
Component: Archived/Vidalia Version: Vidalia: 0.2.21
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

May 19 17:20:39.758 [Warning] Problem bootstrapping. Stuck at 90%: Establishing a Tor circuit. (DONE; DONE; count 10; recommendation warn)
May 19 17:20:39.758 [Warning] 10 connections have failed:
May 19 17:20:39.758 [Warning] 8 connections died in state handshaking (TLS) with SSL state SSLv2/v3 read server hello A in HANDSHAKE
May 19 17:20:39.758 [Warning] 2 connections died in state connect()ing with SSL state (No SSL object)

Child Tickets

Attachments (1)

VidaliaLog-05.19.2013.txt (5.2 KB) - added by davidoff 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by davidoff

Attachment: VidaliaLog-05.19.2013.txt added

comment:1 Changed 6 years ago by arma

Priority: criticalnormal
Resolution: not a bug
Status: newclosed

I think this is pretty clearly not a Vidalia bug.

That said, there isn't really much in the log to help us.

This is a support request -- you should mail help@… and ask them to explain bridges and pluggable transports to you. (Or read them about them yourself, from google.)

Note: See TracTickets for help on using tickets.