Opened 7 years ago

Closed 7 years ago

#8917 closed defect (duplicate)

Windows Thumbnail Cache contains Onion Logo icon

Reported by: runa Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Windows stores thumbnails of graphics files, and certain document and movie files, in Thumbnail Cache files. The following files contain the Onion Logo icon associated with the Tor Browser Bundle:

  • C:\Users\Runa\AppData\Local\Microsoft\Windows\Explorer\thumbcache_32.db
  • C:\Users\Runa\AppData\Local\Microsoft\Windows\Explorer\thumbcache_96.db
  • C:\Users\Runa\AppData\Local\Microsoft\Windows\Explorer\thumbcache_256.db

Other Thumbnail Cache files, such as thumbcache_1024.db, thumbcache_sr.db, thumbcache_idx.db, and IconCache.db, may also contain the Onion Logo icon.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by runa

Resolution: duplicate
Status: newclosed

Duplicate of #8921.

Note: See TracTickets for help on using tickets.