Opened 7 years ago

Closed 7 years ago

#8923 closed defect (duplicate)

check.torproject.org said I wasn't using Tor when I was

Reported by: micahlee Owned by:
Priority: Medium Milestone:
Component: Applications/Tor Check Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: adrelanos@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I launched TBB 2.3.25-8 and https://check.torproject.org/?lang=en-US&small=1&uptodate=1 said "Sorry. You are not using Tor."

It said my IP was 96.44.189.98 (reverse DNS is axigy2.torservers.net), which isn't my IP and sure looks like an actual Tor server. Screenshot is attached.

Child Tickets

Attachments (1)

tor_bug.png (84.8 KB) - added by micahlee 7 years ago.

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by micahlee

Attachment: tor_bug.png added

comment:1 Changed 7 years ago by proper

Cc: adrelanos@… added

I experienced the very same bug.

comment:2 Changed 7 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #7342 (still a problem, but I think the "fix the text" approach is simplest and thus best).

Note: See TracTickets for help on using tickets.