Opened 7 years ago

Closed 7 years ago

#8937 closed task (not a bug)

Please create translation-requests list

Reported by: runa Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Transifex is sending us a lot of emails with translation team requests, translation team member requests, and so on. These emails are currently overflowing the support team list. Please create a translation-requests list that I can send these emails to.

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by runa

Resolution: not a bug
Status: newclosed

I think I fixed this on Transifex: all languages have teams, and all translators are accepted automatically.

Note: See TracTickets for help on using tickets.