Opened 7 years ago

Closed 7 years ago

#8967 closed task (duplicate)

Tor-Software Error

Reported by: boris Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Vidalia: 0.2.21
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[So Mai 26 10:56:58 2013] "pathbias_scale_close_rates(): Bug: Scaling has mangled pathbias counts to 151.855020/150.855020 (7/1 open) for guard free2web ($8B7F47AE1A5D954A3E58ACDE0865D09DBA5B738D)

"
and

[So Mai 26 10:57:08 2013]
"pathbias_count_build_success(): Bug: Unexpectedly high successes counts (153.855020/152.855020) for guard free2web ($8B7F47AE1A5D954A3E58ACDE0865D09DBA5B738D)
" ==

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by nickm

Resolution: duplicate
Status: newclosed

This sounds just like a duplicate of #8235, which should be fixed in the next 0.2.4 release (and is fixed in origin/maint-0.2.4, if you'd care to verify).

Please reopen if the next 0.2.4 release doesn't solve this one.

Note: See TracTickets for help on using tickets.