Opened 6 years ago

Closed 6 years ago

#8969 closed defect (not a bug)

Website Mirror serves one year old packages

Reported by: Sherief Owned by:
Priority: Medium Milestone:
Component: Webpages/Website Version:
Severity: Keywords:
Cc: Runa Actual Points:
Parent ID: #8968 Points:
Reviewer: Sponsor:

Description

It seems http://torproject.org.in/ is handing out an old packages (TBB 2.2.37-1 and tor-obfsproxy-browser-bundle-2.3.12-4 ) but everything else is intact.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by Sherief

Parent ID: #8968

comment:2 Changed 6 years ago by phobos

Resolution: not a bug
Status: newclosed

Indeed. The mirror page has tagged it as out of date, so users shouldn't use it. See https://www.torproject.org/getinvolved/mirrors.html.en

Note: See TracTickets for help on using tickets.