Opened 7 years ago

Closed 4 years ago

#9019 closed defect (fixed)

Https Everywhere breaks Firefox dev-tools.

Reported by: programmin Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using the latest Https everywhere, 3.2.2, and Firefox 21 for Ubuntu.

Go to this example, for example:
http://www.sublimetext.com/

Right click, "Inspect Element", go to Debugger tab.
Instead of loading the javascript, it says "Loading..." indefinitely.

Oddly, the first time I switch the script, it loaded the other script, but after that I can't see either of the scripts.

Child Tickets

Change History (1)

comment:1 Changed 4 years ago by fuglede

Resolution: fixed
Severity: Normal
Status: newclosed

Looks like this one has fixed itself; at least, I can not reproduce the issue in recent versions of Firefox.

Note: See TracTickets for help on using tickets.