Opened 6 years ago

Closed 6 years ago

#9076 closed defect (duplicate)

There is no HTTPS Everywhere rule for thepiratebay.sx

Reported by: DaemonFC Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: thepiratebay, thepiratebay.sx
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Pirate Bay has moved (once again) to thepiratebay.sx, and there does not seem to be a rule in HTTPS Everywhere for this domain.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by zyan

Resolution: duplicate
Status: newclosed

Closing because this is a duplicate of #9233.

Note: See TracTickets for help on using tickets.