Opened 6 years ago

Closed 6 years ago

#9077 closed project (not a bug)

tor cant instsll in linux

Reported by: a3lanjo Owned by:
Priority: Medium Milestone: Tor: 0.2.2.x-final
Component: - Select a component Version: Tor: 0.2.4.5-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello sir , i triad install tor in my vps linux , And i got error , someting like :


root@vps etc/yum.repos.d# yum install tor
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile

  • addons: mirrors.greenmountainaccess.net
  • base: centos.mirrors.tds.net
  • extras: mirror.ubiquityservers.com
  • updates: yum.singlehop.com

http://deb.torproject.org/torproject.org/rpm/centos5/repodata/repomd.xml: [Errno

14] HTTP Error 404: Not Found

Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: torproje
ct. Please verify its path and try again


How to resolve these issue ?
B/R

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Resolution: not a bug
Status: newclosed

This looks like a support question; try sending mail to help@…?

At first glance, it seems like there's something wrong with your yum repository configuration: it looks like http://deb.torproject.org/torproject.org/rpm/ has subdirectories called "el" and "fc" and "tor-testing", but not "centos5".

Note: See TracTickets for help on using tickets.