Opened 6 years ago

Closed 6 years ago

#9092 closed defect (duplicate)

Tor Software Error

Reported by: vsk Owned by:
Priority: Medium Milestone: Tor: 0.2.5.x-final
Component: Core Tor/Tor Version:
Severity: Keywords: tor-client
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "circuit_build_times_network_close(): Bug: Circuit somehow completed a hop while the network was not live. Network was last live at 2013-06-18 09:24:53, but circuit launched at 2013-06-18 09:24:54. It's now 2013-06-18 09:25:28.
"

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by nickm

Keywords: tor-client added
Milestone: Tor: 0.2.5.x-final
Resolution: duplicate
Status: newclosed

Thanks! This appears to be a duplicate of #6572.

Note: See TracTickets for help on using tickets.