Opened 6 years ago

Closed 5 years ago

#9129 closed defect (fixed)

HTTPS kills my website flash slideshow..

Reported by: Scrapdog Owned by: micahlee
Priority: High Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version: HTTPS-E chrome 2013.3.7
Severity: Keywords: httpse-ruleset-bug
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Can someone tell me why HTTPS kills all the photo slideshows right across my photography site dead?

My site: http://www.xpirex.com/

There is no option to grant permission to my site.. it's either I use HTTPS and kill my own website or I don't use it at all. Please advise. Thanks

(Version: HTTPS Everywhere 2013.6.4 )

Child Tickets

Attachments (1)

Screen shot 2013-06-24 at 19.42.09.png (210.5 KB) - added by Scrapdog 6 years ago.
Screen shot with HTTPS Icon missing from Chrome browser

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Scrapdog

Screen shot with HTTPS Icon missing from Chrome browser

comment:1 Changed 6 years ago by micahlee

Owner: changed from pde to micahlee
Status: newassigned

From Christopher Liu on the https-everywhere-rules list:

To whom it may concern:

It appears that https://trac.torproject.org/projects/tor/ticket/9129
is caused by the Zenfolio ruleset needing an exclusion for
crossdomain.xml files. (The offending crossdomain.xml is probably on
cdn.zenfolio.net, though I haven't formally verified this.)

  1. Liu

comment:2 Changed 5 years ago by NewEraCracker

Keywords: httpse-ruleset-bug added
Resolution: fixed
Status: assignedclosed

Seems to be fixed.

Note: See TracTickets for help on using tickets.