Opened 7 years ago

Closed 7 years ago

#9151 closed defect (not a bug)

TorBrowserBundle 0.2.3.25-10 packages are missing signatures

Reported by: cypherpunks Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by erinn

Resolution: not a bug
Status: newclosed

I haven't released them yet -- the signatures are coming soon and the release will be announced today. I upload the packages from a machine that is different from the signing machine if you're wondering why they don't get there at the same time. Closing this as notabug.

Note: See TracTickets for help on using tickets.