Opened 6 years ago

Closed 6 years ago

#9161 closed defect (duplicate)

tor browser can' connect to server

Reported by: arsenalfan Owned by:
Priority: Very High Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.4.12-alpha
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm using this version:
tor-pluggable-transports-browser-2.4.12-alpha-2-pt1_en-US.exe

I cant can't use tor browser because of errors.

this is some of errors appears at message log:
[Fri Jun 28 11:54:58 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1604388, but I should be at 1604421
"

[Fri Jun 28 11:54:58 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1654884, but I should be at 1654917
"

[Fri Jun 28 11:54:58 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1649519, but I should be at 1649552
"

[Fri Jun 28 11:54:58 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1632680, but I should be at 1632713
"

[Fri Jun 28 11:54:58 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_cache_rebuild(): Bug: Discontinuity in position in microdescriptor cache.By my count, I'm at 1625564, but I should be at 1625597
"

Child Tickets

Attachments (1)

logs.rar (2.2 KB) - added by arsenalfan 6 years ago.

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by arsenalfan

Attachment: logs.rar added

comment:1 Changed 6 years ago by lunar

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Duplicate of #8822.

Note: See TracTickets for help on using tickets.