Opened 6 years ago

Closed 6 years ago

#9171 closed defect (duplicate)

XML Parsing Error Tor Browser

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone: TorBrowserBundle 2.3.x-stable
Component: TorBrowserButton Version: Tor: 0.2.3.25
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello.

Today I tried to visit a website. While with tor browser it was surprisingly not possible to load the website, I got this parsing error.

XML Parsing Error: unexpected parser state
Location: jar:file:///xxx/xxx/tor-browser_en-US/App/Firefox/omni.ja!/chrome/toolkit/content/global/netError.xhtml
Line Number 308, Column 50: <div id="ed_netReset">&netReset.longDesc;</div>


Tor: 0.2.3.25-10
Linux, 64bit

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #8842.

Note: See TracTickets for help on using tickets.